対象機能
HRMOS経費 ICカードリーダーアプリ
誰が利用できますか
管理者・承認者・申請者
概要
HRMOS経費 ICカードリーダーアプリをご利用の際に、エラーが発生した場合の対応方法についてご案内します。
目次
・カードIDに該当するユーザーが存在しないため、カードデータを読み込めませんでした。
・該当するユーザーが存在しません。
・カードID登録を行う権限がないため、登録できませんでした。
・タイムアウトが発生しました
・NFC機能が搭載されていないため、使用できません。
・NFC機能を有効にしてから起動してください。
・メンテナンス中のため、カードデータを読み込めませんでした。
・対象となるカードデータは、すでに読み込まれています。
・正しくカードデータを読み込めませんでした。
・HRMOS経費ICカードリーダーアプリからeKeihiへの接続はできません。
・エラーが解決しない場合
・カードIDに該当するユーザーが存在しないため、カードデータを読み込めませんでした。
|
発生状況 |
ICカードを読み取ろうとしたとき。 |
|---|---|
|
発生原因 |
アプリからHRMOS経費への通信時に、ユーザーID情報が正常に送信されていないことで発生します。 (具体例) ・アプリの右上三点リーダー>[ICカード登録]でユーザーIDが設定されていない。 ・アプリから本体への通信エラー。 |
| 対応方法 | アプリで接続先URLおよび、ユーザーID・PWを設定した後、カードを読み込み直してください。 |
・該当するユーザーが存在しません。
| 発生状況 | ICカードを読み取ろうとしたとき。 |
|---|---|
| 発生原因 | アプリから送信されたユーザーID情報が、ユーザーマスターに存在しない状態で、ICカードを読み取ろうとした場合に表示されます。 |
| 対応方法 |
ユーザーマスターでユーザーIDが正しく登録されているかご確認ください。 |
・カードID登録を行う権限がないため、登録できませんでした。
| 発生状況 | ICカードを読み取ろうとしたとき。 |
|---|---|
| 発生原因 | ユーザーマスターの[ICカード登録可否]にチェックが入っていないユーザーで、ICカードを読み取ろうとした場合に表示されます。 |
| 対応方法 |
[マスター]タブ>ユーザー>該当ユーザーを選択>[権限設定]> |
・タイムアウトが発生しました
| 発生状況 | ICカードを読み取ろうとしたとき。 |
|---|---|
| 発生原因 | 以下の状況で発生します。 ・通信環境が悪いなどの理由により、タイムアウトが発生した場合。 ・機内モードが有効になっているなど、端末の設定により接続ができない場合。 ・接続先URLを誤って設定していることで、HRMOS経費に接続できない場合。 |
| 対応方法 |
以下をお試しください。 |
・NFC機能が搭載されていないため、使用できません。
| 発生状況 | ICカードリーダーアプリを起動したとき。 |
|---|---|
| 発生原因 | NFC機能が搭載されていない端末で、ICカードを読み取ろうとした場合に表示されます。 |
| 対応方法 | 該当端末からICカードリーダーアプリの利用は出来かねます。 NFC機能が搭載されている、別端末の用意をお願いいたします。 |
・NFC機能を有効にしてから起動してください。
| 発生状況 | ICカードリーダーアプリを起動したとき。 |
|---|---|
| 発生原因 | 端末にNFC機能が搭載されているが、NFC機能設定がOFFとなっている場合に表示されます。 |
| 対応方法 |
以下をお試しください。 ※解決しない場合、他のNFC対応アプリでご利用いただけるかをご確認のうえ、お問い合わせください。 |
・メンテナンス中のため、カードデータを読み込めませんでした。
| 発生状況 | ICカードを読み取ろうとしたとき。 |
|---|---|
| 発生原因 | HRMOS経費が、メンテナンス中のためご利用できない場合に表示されます。 |
| 対応方法 | メンテナンスが終了するまでお待ちください。 |
・対象となるカードデータは、すでに読み込まれています。
| 発生状況 | ICカードを読み取ろうとしたとき。 |
|---|---|
| 発生原因 | 既に取り込まれているカード情報と、同一の情報の読み取りを行った場合に表示されます。 |
| 対応方法 |
HRMOS経費から履歴をご確認ください。 |
・正しくカードデータを読み込めませんでした。
| 発生状況 | ICカードを読み取ろうとしたとき。 |
|---|---|
| 発生原因 |
・データの読み込みができなかった場合に表示されます。 |
| 対応方法 | 以下をお試しください。 ・何回か読み込み操作を繰り返す ・カードの種類が対応している(読み取り可能なもの)かをご確認ください。 ※ICカード:Suica、PASMO、 ICOCA、PiTaPa、 Kitaca、TOICA、manaca、SUGOCA、nimoca、はやかけん など。 ※「SAPICA」は読み込めません。 また「PiTaPa」は後払い(ポストペイ)方式の為、読み込んだ金額は0円と表示されます。 |
・HRMOS経費ICカードリーダーアプリからeKeihiへの接続はできません。
| 発生状況 | ICカードを読み取ろうとしたとき。 |
|---|---|
| 発生原因 | ICカードリーダーアプリの右上三点リーダー>URL設定で入力した接続先URLが誤っている場合に表示されます。 |
| 対応方法 | ・接続先URLの情報に誤りがないかご確認ください。 ・eKeihi環境のユーザーが誤ってHRMOS経費ICカードリーダーアプリを利用していないかご確認ください。 |
エラーが解決しない場合
上記対応方法を実施しても解決しない場合、サポート窓口にお問い合わせください。
お問い合わせの際には、以下についてご記載をお願いいたします。
(記載内容例)
・端末の機種名(型番)、バージョン(OS)
・発生範囲(例. 1名・複数名・全員)
・発生日時
・表示されるエラーメッセージ
・事象発生までの詳細な操作手順
・該当者とそうでない方との違い
(例)Aさんが利用するiPhone(iOS)では発生しないが、Bさんは発生する等
・ほかに試された操作と結果